Jump to content

Help please iPad useless with latest forum change


Recommended Posts

  • Member Contributer

Hi All.

Since the latest forum update I can no longer add or edit a post via my ageing 3rd gen iPad model A1416. Real shame to me as it worked great before and was very convenient. Is my iPad doomed to the scrap heap with respect to VFRD or is there something I need to do in settings or configuration that will get it back to normal? Had to fire up the main PC to add this post.

 

Thanks for any assistance.

Cheers.

Grum

Link to post
Share on other sites
  • Forum CEO

Try changing to the default theme, which uses a simpler version of the editor.  scroll to the very bottom. find the word theme and click on it it will offer a default theme.  If this does not work then I dont know.  I searched the invisonboard support forums and they just say its a obsolete IOS. No longer supported.  

Link to post
Share on other sites
  • Member Contributer

Thanks HS. But things seem to have gone from bad to worse! Is the forum currently undergoing changes? Am I the only one with issues?

 

- Have no way of changing Themes on either PC (windows 7) or Ipad or android Samsung phone!

- The VFRD Header for the home page is just a plane colour, no picture.

- Also when I use the PC I get a very different looking VFRD home page between Internet Explorer and Google Chrome browsers! 

 

Bit of a shame we had a perfectly working system(as far as I was concerned) and software geeks go and stuff it up or turn a perfectly good working ipad into a boat anchor by prematurely not maintaining compatibility. No bloody wonder we have mountains of e-waste!

 

Link to post
Share on other sites
  • Member Contributer
48 minutes ago, Grum said:

Thanks HS. But things seem to have gone from bad to worse! Is the forum currently undergoing changes? Am I the only one with issues?

 

- Have no way of changing Themes on either PC (windows 7) or Ipad or android Samsung phone!

- The VFRD Header for the home page is just a plane colour, no picture.

- Also when I use the PC I get a very different looking VFRD home page between Internet Explorer and Google Chrome browsers! 

 

Bit of a shame we had a perfectly working system(as far as I was concerned) and software geeks go and stuff it up or turn a perfectly good working ipad into a boat anchor by prematurely not maintaining compatibility. No bloody wonder we have mountains of e-waste!

 

 

You're using Windows 7????

Seriously Grum, you need to update, we're up to Windows 10 you know 🙂

 

  • Haha 1
Link to post
Share on other sites
  • Member Contributer

Works fine on my iPad using Firefox 

 

Have you tried using Safari?

Link to post
Share on other sites
  • Member Contributer
20 minutes ago, Thumbs said:

Works fine on my iPad using Firefox 

 

Have you tried using Safari?

Thanks Thumbs. iPad is too old for firefox. Normally used Safari all worked fine. Think I'm just up for a new tablet, will definitely go windows or android, sick of apple and iTunes.

Link to post
Share on other sites

Try using Chrome. VFRD works fine for me with Chrome on Ipad-2

 

It has a desktop-mode that makes sites think's it's a desktop computer and renders desktop view. From there, you should be able to select site-themes.

Link to post
Share on other sites
  • Member Contributer

That last reset has changed the forum look for me, though you probably know that.

Link to post
Share on other sites
  • Member Contributer

Hi All. Thanks for the input.

My PC (windows 7 pro) is now fine and my android phone appears to be normal again.

 

However my iPad 3 is still no better. Can't edit, only shows home page in compressed mode, no text box for adding to posts etc.

 

DannoXYZ. I tried to load Chrome on the iPad for the first time, and there is nothing out there compatible with ios 9.3.5. Only ever used Safari so never loaded Chrome. Time to get rid of the ipad I think, I'm sick to death of the way Apple Crapple do things, I'll never buy Apple again.......sorry Apple lovers!

  • Like 1
Link to post
Share on other sites
  • Member Contributer

LOL - I have the same sentiments about Micro-crap.  I've probably only soldiered on with Windows due to being an incorrigible DIYer. 

Actually, I  prefer Win 7 to Win 10 - the only thing that got me to migrate to 10 was that MSFT ceased security patch updates for 7.  Otherwise I'd still be a 7 user. There's rumor that 10 will be MSFTs last O/S, so when updates for 10 cease, maybe that's the end of my Web browsing . . . ?? Planned obsolescence.   It's also  coming for our bikes you know . . . maybe sooner than we all think.   :sad:

Link to post
Share on other sites

Yeah I prefer Win7 over 10 as well. So much more stable without updates that break it every month. Only 10 worth using is 10 Ent LTSB version. No extras, no forced updates, no constantly phoning home to mothership.

Link to post
Share on other sites
  • Member Contributer

Just info... running Foxfire on a 3 year old Android tablet and it's ok. Desktop is Win10 with Chrome also ok...

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.