Jump to content
SEBSPEED

Chinese silicone hose sets?

Recommended Posts

23 minutes ago, Marvelicious said:

Well, before pulling plastic for pics, I have to note... AS3's listing for the 1998-2001 kit shows a pic with 13 hoses, while the 2002-2014 kit shows a pic with 14. You're speaking of a 5th gen, correct? I have a 6th.

Yes, 5 gen (2001 to be exact)

Share this post


Link to post
Share on other sites

It looks like that missing hose is in the vtec picture but not in the 5thgen...

 

Seeing as yours is 2001 Duc... maybe it has something to do with the wax unit.

I ordered for the 1998 and upon looking at the package I cannot sight that particular hose.

 

I suspect it's this hose?

Untitled.jpg

Share this post


Link to post
Share on other sites
4 hours ago, Vee-Ef-Ar said:

It looks like that missing hose is in the vtec picture but not in the 5thgen...

 

Seeing as yours is 2001 Duc... maybe it has something to do with the wax unit.

I ordered for the 1998 and upon looking at the package I cannot sight that particular hose.

 

I suspect it's this hose?

Untitled.jpg

I agree, when looking at the parts fiche, it shows the thermostat housing and it has a text that reads “Throttle Body”. Actually upon further inspection, it seems that there might be two lines that are missing and both appear to be the wax unit hoses. These would be 22 & 23. As my recollection is that the line appeared to be one line from the left side of the engine and went to the thermostat housing.

 

Screen%20Shot%202017-12-19%20at%208.01.0

 

 

Share this post


Link to post
Share on other sites

I thought Hose #13 was the hose in question. So now y’all are saying that it’s VTEC models only.. I’m also that way, think Seb is too. Oh bother.  

Share this post


Link to post
Share on other sites
45 minutes ago, Urbanengineer said:

I thought Hose #13 was the hose in question. So now y’all are saying that it’s VTEC models only.. I’m also that way, think Seb is too. Oh bother.  

Hose #13 is the one that wasn’t quite the same shape as the OEM hose. Based on what I’ve been looking into, the kit they have for the 5 Gen might be tailored to the non-wax unit versions (98-99), hence the “missing” hose(s). To add insult to injury, hose #23 is no longer available, at least on the few parts supplier sites I’ve been on.

 

No response from AS3 to my email inquiry yet...

Share this post


Link to post
Share on other sites

Nope. I bought the AS3 kit but haven't even opened the bag yet. I just dropped it on the pile of other uninstalled goodies. 

Share this post


Link to post
Share on other sites
5 hours ago, SEBSPEED said:

Nope. I bought the AS3 kit but haven't even opened the bag yet. I just dropped it on the pile of other uninstalled goodies. 

 

This is exactly where my AS3 hoses are also... Waiting for it to warm up enough to start working on my bike in the unheated barn that is my workshop. Supposed to be in the 40's most of this week, maybe I will make a little headway. 

Share this post


Link to post
Share on other sites
9 hours ago, Urbanengineer said:

Guys, get those installed I want some for my VFR and need to make sure it works first :)

 

We got about a foot of snow last week and it looks like we are forecast for another 6-10" this week. Until the temps turn I won't be making any progress. I am as eager as you are though, believe me. I asked my wife if she would mind me wheeling the VFR into the living room for a month or so, even promised I'd put a tarp down to keep things clean... she wasn't keen on the idea. 

Share this post


Link to post
Share on other sites
On 2/25/2018 at 2:28 PM, SEBSPEED said:

Nope. I bought the AS3 kit but haven't even opened the bag yet. I just dropped it on the pile of other uninstalled goodies. 

Just bought a blue silicone hose kit for my RWB '07 and a red kit for my '01 from AS3 performance.  great to work with so far, eager to get them installed soon.

Share this post


Link to post
Share on other sites

I bought the AS3 red set for my 05, been sitting here for weeks, not sure when I'll get to them. 

Share this post


Link to post
Share on other sites
1 hour ago, deltaboxii said:

Just bought a blue silicone hose kit for my RWB '07 and a red kit for my '01 from AS3 performance.  great to work with so far, eager to get them installed soon.

Can you let us know if your 01kit came with the hoses that go to the wax unit? I keep forgetting to follow up with AS3 but my kit did not come with these hoses. If I recall there are two hoses and one is no longer available from Honda! My guess is that these are “universal” 5 Gen kits and are made to fit 98-01 but only the hoses that are  common between all 4 years.

 

Now that I’m typing this it is a reminder to follow up with AS3 but it would still be good to hear back from you regarding the hoses not part of the kit I received.

Share this post


Link to post
Share on other sites

Is £119.99($170.00) a  good price. 

 

Went ahead and bought a set  for the RC51.  Thanks guys for the heads up. 

Share this post


Link to post
Share on other sites

 

19 hours ago, Duc2V4 said:

Can you let us know if your 01kit came with the hoses that go to the wax unit? I keep forgetting to follow up with AS3 but my kit did not come with these hoses. If I recall there are two hoses and one is no longer available from Honda! My guess is that these are “universal” 5 Gen kits and are made to fit 98-01 but only the hoses that are  common between all 4 years.

 

Now that I’m typing this it is a reminder to follow up with AS3 but it would still be good to hear back from you regarding the hoses not part of the kit I received.

Hi Erik,

You will receive the exact hoses in the picture but if you're missing anything when you receive them just let let me know.

Thanks

Ben

 

 

 

Knowing how things usually go for these projects, I am going to guess that the hoses that go to the wax unit are not in there, but if you see otherwise let me know.  I don't want to get into this project and realize that AS3 did not give me all of the hoses.

s-l500.jpg

Share this post


Link to post
Share on other sites
1 hour ago, deltaboxii said:

 

Hi Erik,

You will receive the exact hoses in the picture but if you're missing anything when you receive them just let let me know.

Thanks

Ben

 

 

 

Knowing how things usually go for these projects, I am going to guess that the hoses that go to the wax unit are not in there, but if you see otherwise let me know.  I don't want to get into this project and realize that AS3 did not give me all of the hoses.

s-l500.jpg

Same kit I have, 13 hoses. The ones for the wax unit are not there.

Share this post


Link to post
Share on other sites
10 hours ago, Duc2V4 said:

Same kit I have, 13 hoses. The ones for the wax unit are not there.

 

Thanks for the update Duc.  I sent Ben a note asking why they were not part of the kit.  They really should be, I was under the assumption that I was purchasing a complete radiator hose refurb kit.  That doesn't seem to be the case now.  I will need that hose for my '07 as well, although I am sure i can still get an OEM Honda.  But for the price of these silicone hoses it should come with everything...

Share this post


Link to post
Share on other sites
47 minutes ago, deltaboxii said:

 

Thanks for the update Duc.  I sent Ben a note asking why they were not part of the kit.  They really should be, I was under the assumption that I was purchasing a complete radiator hose refurb kit.  That doesn't seem to be the case now.  I will need that hose for my '07 as well, although I am sure i can still get an OEM Honda.  But for the price of these silicone hoses it should come with everything...

One of the hoses is no longer available from Honda #23 in this parts list

 

5aa870cdd7ac1_ScreenShot2018-03-13at5_44_20PM.thumb.png.05cd579f5876f3c97db01e9e9288b15f.png

Share this post


Link to post
Share on other sites

Sad to see this hasn't been updated since March. Has anyone gone with the Silicone sets? My VFR stock lines are leaking at multiple points, would rather not spend $130 on bling :).

Share this post


Link to post
Share on other sites

So why don't you become VFRD's official guinea pig on Chinese hoses?? :tongue:

 

I reckon they will be fine btw...

Share this post


Link to post
Share on other sites
7 hours ago, Dutchy said:

So why don't you become VFRD's official guinea pig on Chinese hoses?? :tongue:

 

I reckon they will be fine btw...

Ha, fair enough. I would need to also order a few clamps as they apparently don't use the factory hose clamps. I don't have it in the budget right now :(.

Share this post


Link to post
Share on other sites

Gotta set for the rc51 and had no problems .

Share this post


Link to post
Share on other sites
8 hours ago, Switchblade said:

Gotta set for the rc51 and had no problems .

Of the Chinese ones? What clamps did you use>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Privacy Policy.