Jump to content

Recommended Posts

Hello, I've recently taken ownership of a 5th Gen 1999 VFR800FiX, it it a grey import and was first registered new in the UK May 2000, however the clocks are in km's, I have since had new tyres, brake pads, powder coated the wheel's but now need some help with the clocks, as although they are km's the actually speed given is in mph as checked using https://www.gearingcommander.com/ and by simply riding out with a mate at 60mph and comparing speedo's, which is great, but, the odometer is not giving out the correct distance covered, showing less than the true amount.

 

Any advice would be very much appreciated

 

 

IMG_20190418_183116.jpg

IMG_20190418_183125.jpg

IMG_20190418_190001.jpg

  • Like 1

Share this post


Link to post
Share on other sites

I thought there was a way to change the display but after looking through the owner's manual, I found that the only change possible is for the temp guage to show F ( Fahrenheit) or C (Celsius). 

So for changing from mi to km you are out of luck.

Share this post


Link to post
Share on other sites

Sounds to me like you have some sort of speedohealer device tucked away somewhere to lower the speed from km/h to mph so the number is correct but the unit on the dial is obviously now wrong.

Share this post


Link to post
Share on other sites

Wow! beautiful looking bike.  I'm curious what color it is? Do you know the Honda color code?

  • Thanks 1

Share this post


Link to post
Share on other sites

The colour code is under the seat I will post it when I next lift the seat, I had the bike MOT tested today, passed no problems, whilst there I managed to talk to an experienced motorcycle mechanic, he reckons the the clocks have been reprogrammed by a digital clocks specialist, he also advised me to put dielectric grease on the printed circuit under the clock's as they are prone to failure and the grease protects and helps maintain the connections, it's strange why odometer fails to  consistently tot the mileage, I wonder If that could be down to dodgy connecton somewhere...

 

Share this post


Link to post
Share on other sites

Fine machine you got there, having it in km's could be handy if you take her to mainland Europe or Ireland. 

Share this post


Link to post
Share on other sites

Welcome to VFRD from across the North Sea :beer:

  • Thanks 1

Share this post


Link to post
Share on other sites

The Honda Colour code is NH418P

 

Now I have had chance to get out on the bike, and although the speedo is Km's the output given is MPH, which I'm happy with, however the odometer works for a while then it seems above a certain speed it stops adding to the distance, both the total distance and the trip distance, when it does work I'm pretty sure thats in miles too not Km as the screen suggests.

 

It would seem they have been reprogrammed from Km to miles, however there is this bug with odometer, does anyone have experience in this?

Share this post


Link to post
Share on other sites
9 hours ago, MooseMoose said:

If you reach 88mph will it start to run backwards?

Will road test and get back to you on that

Share this post


Link to post
Share on other sites

I would try to get the clocks fixed to OEM and live with it. Nice looking machine.  Good luck. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.