Jump to content

Gearchange strangeness


Dorian
 Share

Recommended Posts

My 2007 VFR800 has 20k miles and appears to have been really well looked after, so I don't think it's been abused. However, when the bike is warm and I change gear at higher revs and lots of throttle, I get a bit of resistance on the gear selector, like a crunching I can feel with my foot. There's no noise though. It only seems to be on the upper 3 gears. When changing at lower revs it's fine.

 

I'm thinking of starting with a clutch fluid change (it's probably 4+ years old but still clear). My other theory is that it doesn't like the fully synthetic oil I've put into it - Shell Advance Ultra 10w40.

 

What do we think guys? I don't want to start an oil debate but could a different oil be better - has anyone run Shell Advance Ultra? Anything else I should think about? I have considered whether I'm either rushing my gearchanges, or even not rushing them enough, but unless the VFR gearbox is unique, it's probably not that as I've not had this with any other bike.

Link to comment
Share on other sites

  • Member Contributer

Clutch system flush and adjust to spec is in order if you haven't. You definietly want proper movement down below. Have you tried the normal up-shifting without the clutch to separate the systems? 

 

My bikes have been finicky about oil; the KLX seems to be less pleased with the Mobil 1 4T that all of the other bikes love. Easy enough to swap oils and save the Shell for later if there is no change in symptoms. 

 

Other things might be bent shift forks or beat up gears. Both seem unlikely for a VFR owner to create. 🙂

  • Like 2
  • Haha 1
Link to comment
Share on other sites

  • Member Contributer

If you've never disassembled your clutch or replaced the piston/seals, that could be it. 

  • Like 1
Link to comment
Share on other sites

  • Member Contributer

I noticed poor shifting on my 5th gen with Mobil synthetic motorcycle 10w-40. I switched to Rotella T6 synthetic 5w-40 and it shifted much nicer. Might be something else, just a thought though.

  • Thanks 1
Link to comment
Share on other sites

Thanks guys I appreciate all the comments. Good to know I'm not on the wrong path!

 

Bike was actually booked in today for the clutch fluid but I had to cancel, and after thinking about it, am going to do it myself. Just ordered the supplies. Will get the fluid changed, but my gut feel is an engine oil change is going to be the solution. As you say @bmart it seems unlikely for a VFR to be abused. Classy owners.

Link to comment
Share on other sites

  • 4 weeks later...

Quick update - it took me a while but I finally got round to doing the clutch fluid. That went well but no improvement sadly. Upshifts still pretty harsh at high revs regardless of technique. When I got the bike, gearchanges were never a problem. Only rode it a few weeks before servicing, but even so I'm sure I'd have noticed an issue.

 

So I am really pointing the finger at the oil. All the service history I have shows Motul 5100 10W/30. I probably should have continued with that but instead (trying to go for better quality) I went with Shell Advance Ultra 10W/40.

 

The bike is 15yrs old, has 20k miles on it. Would people just go back to Motul 5100 10W/30 or consider the higher quality 7100 fully synthetic?

Link to comment
Share on other sites

  • Member Contributer

After 50 years dealing with riding and racing customers who complained
about shift quality the clutch and not oil fixed the problem... Manufactures
warn owners that our gears can't shift smoothly if our clutch is part
way engaged... check for unwanted clutch drag...


Here are the steps how to check and eliminate unwanted clutch drag...


1 Place your bike on the center stand...

2 Start engine and establish a steady idle at 212ºF (operating temp)...

3 Squeeze in the clutch lever and shift into first gear...

4 Continue holding in the clutch lever and note if the rear wheel coast to stop or not...
if it continues spinning that's unwanted drag... adjust...


To adjust a cable equipped bike turn the small knob clock wise (out)
1/4 turn and test for clutch drag... if your bike is equipped with
hydraulics bleed system for bubbles...

 

You may visually check for clutch plate travel by opening the oil filler and
pear inside and note what degree the plates follow the actuation of
the lever... Keeping working on it until you note a quick and abundant
spread...


Ultimately you want the rear wheel to coast to a stop when the engine
is idling and first gear selected with the clutch lever is squeezed in...


A tip on shift TECHNIQUE...

I think we are after the same thing... smooth shift without upsetting
the suspension... the secret is moving the foot quicker than clutch or
throttle... go easy with the clutch and throttle but move your foot
quick... but worry there is no such thing as too quick... its early
form of seem less shifting...

 

Shifting an constant mesh motorcycle gear box is a learned skill and
some riders with racing experience can up shift and down shift so
smoothly so seamless that the passenger along for the ride can not
feel or count them all...

 

Quote Jim, Mobil Help Desk Team Lead

Larry, Thanks for writing to us. While good oil (and bad oil) can have
an impact on smooth engagement and disengagement of gearsets, I don't
know that I've seen anyone conduct a study of the phenomenon. I don't
know about you, but my big toe is not a finely calibrated scientific
instrument. There's definitely room for a bit of placebo effect,
anytime we make a change that we "expect" to impact performance in one
way or another. It would be interesting to see someone come up with a
test rig for it. Thank you for choosing Mobil, Jim


A new FZ8 customer was experiencing notchy shifting on factory fill
Yama Lube... like you he wasn't sure if the oil was the problem... So
we called Yamaha customer relations and got an official technician on
the line and asked if there was a difference in shifting quality
between the recommended 30 or 40 weight oil??? the response was a
reassuring "no" an owner will not experience "poor shifting" between
the viscosity grades...

 

ClutchClosed.thumb.JPG.ff770506eed8ac564821170adc83c2c2.JPG

 

ClutchOpen.JPG

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

@BusyLittleShop thank you - I really appreciate you taking the time to pass on all that advice. I skim-read everything on my phone the other day, but only now have had time to look on a proper computer and digest it all. Brilliant, very useful.

 

And you're right - the oil made no difference. So it's a coincidence that the shifting issues started when I changed the oil. Changed it again on Saturday, back to 10W30 semi-synthetic (Castrol 1). On the test ride it was the same story - starts off fine but once everything gets fully up to temperature, upshifts get awkward again. I'll check the things you've mentioned and see how that goes.

Link to comment
Share on other sites

Have had a look at the clutch operation from the oil filler neck. It seems ok, in as far as the plates move when I operate the lever, and the responsiveness is fine. What I am noticing is that things don't always move in exactly the same way. Most of the time everything moves, sometimes, the right side moves but the left side sticks slightly. Or, is that the plates should move separately and are sticking @BusyLittleShop ? Here's a video.

 

https://photos.app.goo.gl/FMQWp3gTtpYuix5v8

 

This is with the bike completely cold. If that looks fine I will have to get the bike warm so that the upshifts get notchy and then check in the window again to see if anything different is happening.

Link to comment
Share on other sites

  • 1 month later...

Back with another update and I'd appreciate any feedback.

 

The problem persists. High RPM upshifts to gear 3, 4, 5 (and probably 6) give me a crunch through the lever. No noise, but it's something I can feel with my foot. The shift lever is fine (not loose), and the chain and sprockets look fine too. Low RPM shifts are fine, and downshifts are all fine.

 

The problem may have developed when I put Shell Advance Ultra 10w40 in the bike, although that oil is 4Y and MA-2, so it should have been ok. But switching back to Honda dealer's 10W30 oil hasn't resolved it. The other possibility is that the clutch plates are sticking slightly. However, there's no issues with the bike creeping.

 

I think the total possibilities are:

1. Chain and sprockets

2. Worn gears

3. Clutch

 

Any other possibilities?

Link to comment
Share on other sites

  • Member Contributer

Is the chain and sprocket set the original one?

 

Tight/loose spots on the chain will cause gear selector problems changing up more than changing down 

  • Like 1
Link to comment
Share on other sites

It's got a gold EK chain so has been changed at some point prior to me getting it earlier this year. Chain looks in pretty good condition, and sprocket teeth look ok to me as well. It's a good question though, I am thinking of starting there and replacing them all. Finally found an indie mechanic that will test ride it, going in tomorrow. Really hope he can sort it, then I can get on with the other things I have planned for the bike like syncing the starter valves, private number plate etc.

Link to comment
Share on other sites

  • 3 weeks later...

I forgot to update this thread - took the bike to an experienced indie mechanic who did a proper test ride. And he thinks there's nothing wrong with it. This of course leads to the question of what I'm doing wrong with my gearchanges, but I don't think it's me. I've tried slow changes, fast changes, it doesn't matter, the gearbox is just notchy.

 

He's adjusted the chain, but now it seems tight because it's clicking as I push it round the garage. Sick of it all now!

 

Along with the gearbox and the fuelling (which is improved with my mods, but still not great in my opinion), I've pretty much had enough of it. Considering my options for a replacement.

 

From reading around, there's a majority of happy VFR VTEC owners, and then some who aren't happy with the gearbox or the fuelling. I'm in that minority unfortunately. 

Link to comment
Share on other sites

  • Member Contributer
8 hours ago, Dorian said:

He's adjusted the chain, but now it seems tight because it's clicking as I push it round the garage. Sick of it all now!

Thats weird! Any respectable mechanic would/should never overtighten a chain!!

Err on the slightly loose side, but never overtightend.

With the bike having 20k miles and the EK chain not being OEM you'd assume the chain should be healthy given EK are a high quality long life chain. I guess however, like the bike itself, you never really know how the original owner cared for it.

Set the chain to it's correct tension. However the clicking noise may well be related to bad sprockets or chain or both! 

Sorry can't add to what's already been suggested regards gear shifting.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.