Jump to content

Search the Community

Showing results for tags 'abs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Enthusiast Discussion
    • VFR Models
    • V4 Adventure/Touring Bikes/Production Race Bikes
    • Rider Groups - Ride Planning
    • Ride Reports - VFR Touring/Riding
  • VFR TECH
    • Motorcycle Maintenance
    • Modifications
    • Equipment and Gear
  • General Information
    • OTHER Motorcycle Talk (non vfr)
    • Riding Technique
    • Motorcycle Racing Talk
    • Official Welcome Forum
    • Bargain Finder
  • VFRD Website Info
    • Site Comments, Help, & Support
    • VFRD Major Events
    • Classifieds

Blogs

  • HispanicSlammer
  • Dennis The Menace's Blog
  • teleskier's Blog
  • dude's Blog
  • Danno2's Blog
  • superfunkomatic's Blog
  • Darth Bling's Blog
  • Lukebin's Blog
  • MartinkaP's Blog
  • Sfassaert's blog
  • Moto_Man's Blog
  • wildwr's Blog
  • Dan's Blog
  • St├ęphane's Blog
  • Hydrok's Blog
  • TheScott's Blog
  • Joe (jigga)'s Blog
  • roadrunner's Blog
  • kwr8728's Blog
  • wildwestrider's Blog
  • vfr800fiRyder's Blog
  • Lorenzo's VFRC211V Blog
  • 25th VFR's Blog
  • leo's Blog
  • RedDog's Blog
  • Midnight Sun
  • Shamir's Blog
  • Vanion2's Blog
  • Brian Fairleigh's Blog
  • solohvs' Blog
  • JSZR2's Blogs
  • Chief Nobody's Blog
  • shikyo's Blog
  • legalese77's Blog
  • Tightwad's Garage
  • jdfletcher21's Blog
  • wooly72's Blog
  • JHKolb's Blog
  • SA2360's Blog
  • elizilla's Blog
  • gm_kaiser's Blog
  • bliss' Blog
  • poconovfr's Blog
  • Penetrator's Blog
  • Daniel Paul's Blog
  • jljanda's Blog
  • skuuter trash's Blog
  • ArTravlR's Blog
  • cozye's Blog
  • Joe's RC30
  • ST3V0's Blog
  • buttercup2230's Blog
  • Dutchinterceptor's Blog
  • want2ride's Blog
  • PLEASE HELP!!!!
  • ssteveyboy's Blog
  • dmhquattro's Blog
  • vfrurknee's Blog
  • hoffy's Blog
  • YelloJacket'00's Blog
  • mountlocal1's Blog
  • vfr13984's Blog
  • Mccoy's Blog
  • champ's Blog
  • Ryanme17's Blog
  • darksideracerx1's Blog
  • jbbcd's Blog
  • VolsFan's Blog
  • Velocity Stack project 'completed'
  • petershotrod's Blog
  • pelcarl's Blog
  • Peto's Blog
  • titanmotocradle's Blog
  • Jason's Blog
  • FIREFIGHTER35's Blog
  • WheeeFR's Blog
  • hazchem's Blog
  • mario02's Blog
  • 1998 VFR "Facelift"
  • Veefer Madness' Blog
  • SEBSPEED's Blog
  • y2kvfr's 9 Years without Maintenance
  • farmer15001's Blog
  • cttrrn's Blog
  • wildmanofrock's Blog
  • Britt's Two Wheeled Blog
  • Hex's Blog
  • tc rides' Blog
  • ZenMoto's Web Log
  • ronoc999's Blog
  • Monk's Blog
  • Sport Toring choices hotting up
  • Thunderbird1984VF700guy's Blog
  • mrfaulty's Blog
  • y2kmeatballs' Blog
  • Prednisone Online Without a Prescription
  • didit's Blog
  • Jonesboyuk's Blog
  • andre123's Blog
  • speedball73's Blog
  • rojovfr's Blog
  • Superfunkomatic's Blog
  • testdisplay's Blog
  • ponrod's Blog
  • Frogfoot's Blog
  • bassjones' Blog
  • tob's Blog
  • TexOz's Blog
  • ttownveefer's Blog
  • WIN6's Blog
  • norcalvfr's Blog
  • Blog
  • News From The Swamp
  • runjumpcoachian's Blog
  • frogn8r's Blog
  • whitecl0ver's Blog
  • kotis' Blog
  • Ally Wood Photography
  • mafuking's Blog
  • VFR 800 Mountain Trails
  • Crash28923's Blog
  • zeocen's Blog
  • Ruan's Blog
  • madmust's Blog
  • Ethanol and Motorcycles
  • newbike's Blog
  • banderso's Blog
  • rfv's Blog
  • OzVFR go to PI 2010
  • flavadave98VFR800FI's Blog
  • vissie's Blog
  • flavadave98VFR800FI's Blog
  • RC26LUVR's Blog
  • EasyE's Blog
  • criticalbill's Blog
  • TABORNATOR's Blog
  • RussRedVFR's Blog
  • TomG33's Blog
  • Reading, Riding, and RPM
  • RABELLO's Blog
  • danmurphymn's Blog
  • James69's Blog
  • VFR750Motard's Blog
  • nick's Blog
  • JTVR's Blog
  • jongkon's Blog
  • DirtyBrownDog's Blog
  • dunaganta's Blog
  • bigboy1's Blog
  • fstaRocka's 89 VFR750F Project
  • Duc2V4's Blog
  • billyjackjimbob's Blog
  • 83 Interceptor Oil mod
  • PanzerAstridBears' Blog
  • ipsupport's Blog
  • nelbondo's Blog
  • vfrurknee's Blog
  • tc339's Blog
  • Ilan's Blog
  • buwawa's Blog
  • dadofseven's Blog
  • apertchik's Blog
  • Audigier's Blog
  • Russel Rudman Blog
  • Money Savings Tips
  • vfr3000's Blog
  • Chipstott's Blog
  • redlad's Blog
  • CornerCarver's Blog
  • cbxjohn's Blog
  • LoopRider's Blog
  • Jon's Green VFR Dairy
  • illyjan's Blog
  • johnpit000's Blog
  • Tagaro's Blog
  • MadisonEmma's Blog
  • sybfd12's Blog
  • Bucket List: 2014 Cross US Ride
  • vfourvictory's Blog
  • criticalmass181's VFR diet
  • Kustomize it!!
  • billb70's Blog
  • mirodmin's Blog
  • Dreadman72's Blog
  • BikerJoe's Blog
  • 98vfr800i's Blog
  • mv577 Cross Country
  • vs2015's Blog
  • jackhammer63's Blog
  • PAVFRFAN's Blog
  • drhoy's Blog
  • Zupatun's Blog
  • davetheslave's Blog
  • salim's Blog
  • wayfastwil's Blog
  • Big Red
  • Karbunkle's Bloggy Blog...
  • Fightervfr
  • cycleknight
  • Nasaorbit13
  • Exhaust
  • Senger
  • Wightwalker
  • Vfrness Help
  • Jim Lindsay
  • Frustrated with new to me 1993 VFR750 - Won't run when warm

Categories

  • Power Commander Maps
  • Owners Manuals and other
  • Routes and Custom POI's
  • Article Scans

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Skype


Facebook


Location


In My Garage:

Found 6 results

  1. Hi (fellow sufferers­čśť), I'm experiencing a problem with the ABS system on my (UK reg. year '16 DCT) bike and am looking for some serious (p**s-takers and Clever Dicks, please walk on) input from other members that may have experienced a similar problem too. The bike's still under warranty ( it's 3 years on the BIG VFR) but before I again make the 160 mile round trip to my favoured Honda dealer for another ( of which, more later *) diagnostic read-out, I'm hoping there may be a simple solution that I can fix myself. I should say that though the bike is 2 years old it only had 350 miles on the clock when I bought it this April and the fact that it must have been standing for 2years or so may have some bearing on the fault which is as follows...When setting off on a ride-out the ABS light goes out at 6mph/10kph as normal, but, come the first junction/stop when applied, the front brake lever pulses quite strongly a couple of times then the system seems to go into non-ABS mode. This is quite unnerving in the wet since, as the lever goes 'dead', the instinct is to grab even more brake! After a few more miles the ABS light starts blinking and, whilst it does, the system definitely goes into non-ABS mode which is predictable and quite manageable. *I've already presented the bike at a Honda main dealers once where they accessed the fault codes stored in the ECU. They said they, the codes, were showing a 'spike' (?) and they had cleared the codes but pointed to the fact I had a GoPro camera and a GPS device both hard-wired into the bikes electrical system. They seemed to think this may have some bearing on the problem. I find this hard to believe since the camera is fully charged but rarely used and everybody else with a GPS never seems to encounter any issues and, if anything, the Honda heated grips, when in use, must draw more current than everything else put together. Anyway, I rode home but after 20 miles or so the ABS warning light was blinking again. This weekend I intend to examine 3 possible areas which could be the cause of my woes; the gap and condition of the sender units on both wheels, the condition and cleanliness of ALL the fuses and also remove the 'Middle Panel' to make sure that the large plug on the ABS unit itself does not have any 'dry' connectors. That only leaves the unit itself and other than try a substitute replacement I have no idea what to do about that. Your thoughts Gentlemen, please.
  2. francois_payen

    Engine cutting out randomly

    My '02 nearly left me stranded yesterday coming back from work. I was riding in the city at moderate speed when engine cut off completely without warning. I pulled over by the curb, put her back in neutral and tried to restart: the starter would crank but the engine wouldn't start at first. That's when I noticed the ABS light was flashing. I was about to call a tow truck when I tried to start again and this time it did. I rode for about 5 minutes before it cut off again. I noticed the fuel injection warning light coming on, but it went away after riding for a bit. So I managed to start again and then rode for about 10-15 minutes before it happened one last time (about 5 blocks from home), then I made it home. I'm obviously going to take it to a mechanic early next week, but just wondering if any others have had a similar problem, and what was the issue. Except for the ABS light flashing, all other conditions seemed normal: Engine temperature, oil / coolant levels, etc. The bike is an '02 with just a bit over 67,000 km on the clock. According to the maintenance log I keep (and the service manual) my spark plugs should still be good for another 15,000 km (I replaced them all 20,000 km ago). The only maintenance I've skipped is the second valve clearance check (7,000 km overdue) but only because it's a very expensive job to get done. For everything else I've followed the service manual like gospel. If you have any idea what this could be, let me know! EDIT: Forgot to mention that this happened over a 20-ish km commute.
  3. Good day guys. VFR newbie here. Just got my 2010 VFR1200F (manual) two days ago, and noticed that ABS flashes for 10 seconds after starting the engine, i.e. I turn the ignition - ABS light comes on I push the start button, engine starts, and half a second after ABS starts flashing for 10 seconds After ten seconds the ABS lights normally After I start moving, past 10km/h or so, it disappears and continues to behave by the book. I've documented it in the below video. Any ideas? The bike has Two Brothers exhaust, K&N filter, and Power Commander, all tuned on dyno by the previous owners. Thank you!
  4. Hey there. Currently reassembling my bike again after replacing the shock with a DMr-massaged unit last year, which worked great until I mis-routed the remote preload adjuster hose. It wore through and leaked its oil out the back of the bike, which turned me into a low-rider but could have been worse. Trying not to make the same mistake twice. So, thanks in advance for posting, linking, or PMing any pics of how the OEM preload adjuster hose is routed. I did look at the manual, and there's a mostly unhelpful illustration. I am at the point of re-installing the rear fender and want to confirm what the hose is under/above/around. Cheers. -c92
  5. Hi there, I've got a 2002 VFR800 VTEC. The ABS light recently started flashing while riding (while on a motorway section). I looked into the fault and its error code number 3 meaning rear wheel speed sensor or pulser ring. I've inspected the area visually and all looks fine. I've cleared the code and its returned. Any ideas on the next steps or any experiences of a similar fault? Thanks in advance, Tom
  6. Devorlast

    VFR 1200FD Brake mod

    I'm trying to upgrade the stock brake system on my 1200, but I'm not sure if it would interfare with the ABS system. I'm looking at a few things for it so far: Brembo master cylinder [ http://www.oppracing...ster-cylinders/ ] that website is not that good since it dosnt list a master cylinder for the 1200 or a way to figure out what size could you use, this one does through explain "how to" [ http://www.cyclebrakes.com/html/brembo_cylinders.html ] that one is one of the parts Im not so sure would fit right due to the ABS, any one swapped theirs? Thinking about getting one for the rear later on as well. Stainless steel brake lines front and back [ http://www.galferusa...ng-motorcycles/ ] I'll need the stock dimensions to get those made, if theyre not in the manual than it will be a little bit of searching around and measuring with a string to do... Brake pads EBC Sintered Double-H Rated Pads front and back [ http://www.perfectbr...ts.asp?cat=4083 ] Since calipers from Brembo are like 2000$ for just the front set and rotors are around 600$ a pop I decided to stick to stock with those... Do any of you know where is the ABS chip connected, and would swapping the master cyliner impact it in any way?
×

Important Information

By using this site, you agree to our Privacy Policy.