Jump to content

Is my 24 year old starter motor due for a rebuild or replacement?


vfr800_red
 Share

Recommended Posts

  • Member Contributer

Hi,

 

My 5th gen is having difficulty starting. I’m very confident the battery and charging system are fine. The battery is newish, and holding a charge, and charging system is delivering 14 V at 5000 rpm. Once the bike starts it runs fine. I suspect the starter motor is at fault. It is the original and has never been serviced –> the original brushes. Not only is the bike 24 years of age it has >85k miles. And I’m noticing more starter gear whine, I hear some whine even after the engine has started. Hoping I can get some thoughts and feedback before I start taking things apart. Thanks.

Link to comment
Share on other sites

  • Member Contributer

Removing the starter motor from a VF and VFR750 is quite easy. Especially when combined with an oil filter change. (The filter is in the way).

 

see middle of page 50 🙂

 

  • Thanks 1
Link to comment
Share on other sites

I also have a 98 and starting has always been good, it will start and idle a bit low then slowly creep up to where the fast idle is set but always first button push start.

If your battery and charging is good then great, you know to check these things.

Maybe the starter isn't releasing once started? I have no idea what could cause this though. I havent heard of anyone servicing or need to service the starter motor.... ever. 

Someone with more knowledge will come by I'm sure.

Good luck with it as I'll be watching, just in case...

Link to comment
Share on other sites

  • Member Contributer

My’95 developed a “sticky” start button years ago, being lazy I put a short piece of surgical tubing behind the lever/button, acts like a return spring & still works well. If my digital abilities weren’t so lacking I’d send a pic, hopefully you can visualize.

Link to comment
Share on other sites

  • Member Contributer

Don't have a sticky starter button, but I get it, don't need a picture, and I like it, clever. I will say a few more starts seemed better. But this has but on a brief hold as I've identified an oil leak and am now waiting on parts. Should send an update later in the week. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.