Jump to content

Recommended Posts

  • Member Contributer

I have been trying to resolve a surging issue at slow speed and a hesitation before the vtec engages. I’ve done a starter valve sync twice now. Once with the MAP sensor connected (no vacuum) as per the manual and once with the MAP sensor not connected. (you tube video) With or without the MAP sensor connected made no difference when starting or engine idle. To my understanding, when the MAP sensor is disconnected the FI light should flash an error code when  the engine is running while doing the starter valve synch.  It does not flash at all. It just stays lit. After putting everything back in place, turn the key on, FI is lit. Start it up FI light goes out. This shouldn’t be. There should be a MAP sensor error code stored in memory causing the FI light to flash. Which there is a procedure you can do to clear the memory. Anyone had this issue?

Jeffrey

Link to post
Share on other sites
  • Member Contributer

It's all about the Sidestand position.

If you did the Starter Valve synch with the Sidestand Up, then with both the IAT and MAP disconnected your Fi light will just be ON.

With the Sidestand down it should flash the code for the above sensors.

 

Once the synch process is done and you've reconnected the two sensors, you no longer have an active fault and the Fi light will be Out, but, the previous fault codes for the two sensors will be stored in ECM memory which can be later retrieved or deleted, via the Service Check Connector procedure.

Link to post
Share on other sites
  • Member Contributer

Side stand was up. Thank you so much. Had no idea the side stand would effect that.

Link to post
Share on other sites
  • Member Contributer
36 minutes ago, JeffInFranklinTN said:

Side stand was up. Thank you so much. Had no idea the side stand would effect that.

 

There is a very good reason for the Fi light to behave that way.

 

Most fault codes do not mean your bike will suddenly die. So if you are riding and the ECM detects a fault the logic is to just turn On the Fi light.

The last thing you want while controlling a motorcycle is a distracting flashing light. So until the bike is stationary with the Sidestand down only then will the flashing codes be displayed.

 

Glad it was only the Sidestand issue.

 

GREAT looking bike you have.:fing02:

Cheers.

Link to post
Share on other sites
  • Member Contributer

Thanks for the help and the compliment. The paint has some flaws but I got a decent deal on her. (I think) $3,500 with under 28K. I hope the slow speed surging and the hesitation when the vtec kicks in is remedied now. Hopefully the weather will be nice tomorrow/today and I’ll find out. A little funny story....I took the wife out for a ride a few days ago and decided to eat. As I was pulling into the parking lot looking for spot, I was moving pretty slow and holding the throttle just enough to maintain speed and it started surging. She said, “Are you doing that on purpose?” I laughed and said “No”. I bet her head was bobbing back and forth.😂

Cheers to you Grom

  • Like 1
Link to post
Share on other sites
  • Member Contributer
3 hours ago, JeffInFranklinTN said:

Thanks for the help and the compliment. The paint has some flaws but I got a decent deal on her. (I think) $3,500 with under 28K. I hope the slow speed surging and the hesitation when the vtec kicks in is remedied now. Hopefully the weather will be nice tomorrow/today and I’ll find out. A little funny story....I took the wife out for a ride a few days ago and decided to eat. As I was pulling into the parking lot looking for spot, I was moving pretty slow and holding the throttle just enough to maintain speed and it started surging. She said, “Are you doing that on purpose?” I laughed and said “No”. I bet her head was bobbing back and forth.😂

Cheers to you Grom

Hey Jeffrey. Have you read this thread regards 5gen SV synching. Makes for very interesting reading a must read for the 5gen. Also there's NO Vtec on your 5gen!!!!!! 4 valve ops all the time! You're confusing me. Was the starter valve synching and Fi query on your 6gen Or the yellow 5gen??

 

Cheers. Grum not Grom!:beer:

Link to post
Share on other sites
  • Member Contributer

It’s my 6th Gen I’m working on right now.

I did read the article though. I’ll be checking the synch on my 5th in the near future. It would be nice if I had a set of gauges that displays mmhg not cmhg.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.