Jump to content

Kev800

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Kev800

  • Rank
    Club Racer

Profile Information

  • Location
    Yorkshire
  • In My Garage:
    VFR800 F-2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kev800

    non start, no spark

    Thanks. I was so close to tearing it to bits.
  2. Kev800

    non start, no spark

    I had a look at the partzilla website I have already ordered a new sensor and a few other bits that I was not happy about once they turn up ill get them on the bike. In the mean time I’m gonna do as many miles as I can on it to gain some confidence back in the bike, at least then if I decide to sell it on I can do so with a clear conscience. I can’t believe how much the parts are inflated by in the uk. I have paid less for a piece of fairing the sensor and some trim clips shipped to the uk for less than I can buy just the sensor here. Even if there’s import tax I’ll have saved a pretty penny
  3. Kev800

    non start, no spark

    YES 🎉🎉🎉🎉🎉
  4. Kev800

    non start, no spark

    So the second hand cam pulse generator turned up in the post about 30 mins ago. I tested it before I fitted it (699 ohms) so I don’t expect it will last too long. I’m now in two minds to keep it or not. The MOT runs out soon, should I have it tested and keep it or move it on? for those of you following this outside the UK the MOT is a government safety inspection carried out yearly to be allowed to use a vehicle on the roads in the UK
  5. Kev800

    non start, no spark

    Cam pulse generator tested at 15 M ohms the wire was green all the way down to the sensor. I have ordered a used one from eBay for now because it was £12 instead of £200 if the bike runs I will invest in a brand new one
  6. Kev800

    non start, no spark

    I did come across the big yellow connector. But took a slightly different course the extra cable was already on the bike when I bought it as in the picture, I changed it slightly so that the wire is soldered all the way across the bridging connector then sealed it up with self amalgamating tape I’m happy that the earth is good here
  7. Kev800

    non start, no spark

    Ok so I’ve just been out and checked the fault codes, code 1 & 18 are present I know 18 is for the cam pulse generator so I checked the resistance across that sensor and it’s in the M ohms range ( that could be a dirty connection) Honda quote the range @ 400 - 600 im going to spend a bit of time de pinning that plug cleaning the terminals and then I’ll recheck. i really don’t know if I should thank you or curse you at the minute as now you have my hopes up and I’ve had rotten luck lately.
  8. Kev800

    non start, no spark

    It had a new wiring loom fitted when the last ecu failed as a just to be sure measure. The fault I’m getting again is identical no spark no ignition pulse, I forgot to check the charge rates if I’m honest. One thing ink I will say is this time if you crank long enough the FI light does come on solidly. I haven’t checked the outputs on the 2 generators purely because my luck with this bike has been shocking and I can only accurately check resistance as I don’t have the pico scope here any more. And it is a lovely looking bike, thank you 🙂
  9. Kev800

    non start, no spark

    The only way to be confident about putting another ECU on the bike is to replace cam pulse generator ignition pulse generator stator reg/rec to purchase all four parts new is just shy of 1000 GBP from Honda. Ijust don’t feel a 15 year old bike that has let me down before is worth the time effort or the money, I’ve owned this bike for a grand total of 10 weeks and it’s spent 8 of those in my garage in pieces. Which is a shame because when it works it’s a lovely bike
  10. Kev800

    non start, no spark

    Thanks for that. Im now breaking the bike. The ecu has failed again and I refuse to spend any more time/money on it
  11. Kev800

    non start, no spark

    I did not know there was a uk forum...... where’s that?
  12. Kev800

    non start, no spark

    IT LIVES. The new ECU arrived today it was definitely faulty The one one thing I will say people is if the ecu ever fails on you steer clear of a company called MOTOMATRIX. I don’t like to talk trash about people on the internet but this company will only add to the stress of trying to fix your bike 45C32B28-4F74-4FD2-88B4-30378F6B79A2.MOV
  13. I’d like to know more about the exhaust too
  14. Kev800

    non start, no spark

    Will do.
  15. Kev800

    non start, no spark

    Hi A7 & 20 are good. I’m now thinking that there is nothing left to check.
×

Important Information

By using this site, you agree to our Privacy Policy.