Jump to content

Search the Community

Showing results for tags 'power commader'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Enthusiast Discussion
    • VFR Models
    • V4 Adventure/Touring Bikes/Production Race Bikes
    • Rider Groups - Ride Planning
    • Ride Reports - VFR Touring/Riding
  • VFR TECH
    • Motorcycle Maintenance
    • Modifications
    • Equipment and Gear
  • General Information
    • OTHER Motorcycle Talk (non vfr)
    • Riding Technique
    • Motorcycle Racing Talk
    • Official Welcome Forum
    • Bargain Finder
  • VFRD Website Info
    • Site Comments, Help, & Support
    • VFRD Major Events
    • Classifieds *use private messenger*

Blogs

  • HispanicSlammer
  • Dennis The Menace's Blog
  • teleskier's Blog
  • dude's Blog
  • Danno2's Blog
  • superfunkomatic's Blog
  • Darth Bling's Blog
  • Lukebin's Blog
  • MartinkaP's Blog
  • Sfassaert's blog
  • Moto_Man's Blog
  • wildwr's Blog
  • Dan's Blog
  • St├ęphane's Blog
  • Hydrok's Blog
  • TheScott's Blog
  • Joe (jigga)'s Blog
  • roadrunner's Blog
  • kwr8728's Blog
  • wildwestrider's Blog
  • vfr800fiRyder's Blog
  • Lorenzo's VFRC211V Blog
  • 25th VFR's Blog
  • leo's Blog
  • RedDog's Blog
  • Midnight Sun
  • Shamir's Blog
  • Vanion2's Blog
  • Brian Fairleigh's Blog
  • solohvs' Blog
  • JSZR2's Blogs
  • Chief Nobody's Blog
  • shikyo's Blog
  • legalese77's Blog
  • Tightwad's Garage
  • jdfletcher21's Blog
  • wooly72's Blog
  • JHKolb's Blog
  • SA2360's Blog
  • elizilla's Blog
  • gm_kaiser's Blog
  • bliss' Blog
  • poconovfr's Blog
  • Penetrator's Blog
  • Daniel Paul's Blog
  • jljanda's Blog
  • skuuter trash's Blog
  • ArTravlR's Blog
  • cozye's Blog
  • Joe's RC30
  • ST3V0's Blog
  • buttercup2230's Blog
  • Dutchinterceptor's Blog
  • want2ride's Blog
  • PLEASE HELP!!!!
  • ssteveyboy's Blog
  • dmhquattro's Blog
  • vfrurknee's Blog
  • hoffy's Blog
  • YelloJacket'00's Blog
  • mountlocal1's Blog
  • vfr13984's Blog
  • Mccoy's Blog
  • champ's Blog
  • Ryanme17's Blog
  • darksideracerx1's Blog
  • jbbcd's Blog
  • VolsFan's Blog
  • Velocity Stack project 'completed'
  • petershotrod's Blog
  • pelcarl's Blog
  • Peto's Blog
  • titanmotocradle's Blog
  • Jason's Blog
  • FIREFIGHTER35's Blog
  • WheeeFR's Blog
  • hazchem's Blog
  • mario02's Blog
  • 1998 VFR "Facelift"
  • Veefer Madness' Blog
  • SEBSPEED's Blog
  • y2kvfr's 9 Years without Maintenance
  • farmer15001's Blog
  • cttrrn's Blog
  • wildmanofrock's Blog
  • Britt's Two Wheeled Blog
  • Hex's Blog
  • tc rides' Blog
  • ZenMoto's Web Log
  • ronoc999's Blog
  • Monk's Blog
  • Sport Toring choices hotting up
  • Thunderbird1984VF700guy's Blog
  • mrfaulty's Blog
  • y2kmeatballs' Blog
  • Prednisone Online Without a Prescription
  • didit's Blog
  • Jonesboyuk's Blog
  • andre123's Blog
  • speedball73's Blog
  • rojovfr's Blog
  • Superfunkomatic's Blog
  • testdisplay's Blog
  • ponrod's Blog
  • Frogfoot's Blog
  • bassjones' Blog
  • tob's Blog
  • TexOz's Blog
  • ttownveefer's Blog
  • WIN6's Blog
  • norcalvfr's Blog
  • Blog
  • News From The Swamp
  • runjumpcoachian's Blog
  • frogn8r's Blog
  • whitecl0ver's Blog
  • kotis' Blog
  • Ally Wood Photography
  • mafuking's Blog
  • VFR 800 Mountain Trails
  • Crash28923's Blog
  • zeocen's Blog
  • Ruan's Blog
  • madmust's Blog
  • Ethanol and Motorcycles
  • newbike's Blog
  • banderso's Blog
  • rfv's Blog
  • OzVFR go to PI 2010
  • flavadave98VFR800FI's Blog
  • vissie's Blog
  • flavadave98VFR800FI's Blog
  • RC26LUVR's Blog
  • EasyE's Blog
  • criticalbill's Blog
  • TABORNATOR's Blog
  • RussRedVFR's Blog
  • TomG33's Blog
  • Reading, Riding, and RPM
  • RABELLO's Blog
  • danmurphymn's Blog
  • James69's Blog
  • VFR750Motard's Blog
  • nick's Blog
  • JTVR's Blog
  • jongkon's Blog
  • DirtyBrownDog's Blog
  • dunaganta's Blog
  • bigboy1's Blog
  • fstaRocka's 89 VFR750F Project
  • Duc2V4's Blog
  • billyjackjimbob's Blog
  • 83 Interceptor Oil mod
  • PanzerAstridBears' Blog
  • nelbondo's Blog
  • vfrurknee's Blog
  • tc339's Blog
  • Ilan's Blog
  • buwawa's Blog
  • dadofseven's Blog
  • apertchik's Blog
  • Audigier's Blog
  • Russel Rudman Blog
  • Money Savings Tips
  • vfr3000's Blog
  • Chipstott's Blog
  • redlad's Blog
  • CornerCarver's Blog
  • cbxjohn's Blog
  • LoopRider's Blog
  • Jon's Green VFR Dairy
  • illyjan's Blog
  • johnpit000's Blog
  • Tagaro's Blog
  • MadisonEmma's Blog
  • sybfd12's Blog
  • Bucket List: 2014 Cross US Ride
  • vfourvictory's Blog
  • criticalmass181's VFR diet
  • Kustomize it!!
  • billb70's Blog
  • mirodmin's Blog
  • Dreadman72's Blog
  • BikerJoe's Blog
  • 98vfr800i's Blog
  • mv577 Cross Country
  • vs2015's Blog
  • jackhammer63's Blog
  • PAVFRFAN's Blog
  • drhoy's Blog
  • Zupatun's Blog
  • davetheslave's Blog
  • salim's Blog
  • wayfastwil's Blog
  • Big Red
  • Karbunkle's Bloggy Blog...
  • Fightervfr
  • cycleknight
  • Nasaorbit13
  • Exhaust
  • Senger
  • Wightwalker
  • Vfrness Help
  • Jim Lindsay
  • Frustrated with new to me 1993 VFR750 - Won't run when warm

Categories

  • Power Commander Maps
  • Owners Manuals and other
  • Routes and Custom POI's
  • Article Scans

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Skype


Facebook


Location


In My Garage:

Found 1 result

  1. Hi All, I've bought the Power Commander 5 and Auto Tune kit, and today have just installed only the PCV (ran out of time for the Auto Tune). I loaded a generic map just to see how it goes, but it's running way too rich. Smoke out the exhaust indicates that, and it wasn't happening all day yesterday before the install. I have noticed an issue with the throttle position sensor, which I tried to calibrate by powering on the bike (but not turning it over), setting the left side to what the current voltage read, then turning the throttle all the way up and setting the voltage to the right. It did help, but I noticed a weird flat spot at around 22%. Even thou I turn the throttle on evenly and slowly, it will go up to around 22%, then nothing for a while (I still continue to turn slowly) until about 90% open (I'm guessing based on how far my wrist has turned the throttle), and then all of a sudden it goes fast to around 100% fully open. Best to have a look at the footage I recorded, and bear in mind that my wrist is slowly turning the throttle and the voltage is jumping around a bit. Also, if you turn up the volume loud you could hear a weird 'buzz'-like sound at near 90% open, which it seems is the give way area to where it goes fast to 100%. Anyone have any thoughts on this I would love to hear them.
×

Important Information

By using this site, you agree to our Privacy Policy.