Welcome to VFRDiscussion

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
sailcycle

Brand New Zumo 550 Can't Unlock Maps

Well, my new Zumo 550 arrived from PC Nation yesterday afternoon and I just couldn't wait to play with it. It came with all sorts of excellent mounting hardware for bike and car, so I took it for a nice mid-winter ride in my truck, using the breadcrumb feature. It was working great! smile.gif

After getting home, I decided to be responsible and peruse the manual, register the unit with Garmin and download the latest software. As a reward, the unit now won't unlock the map! :goofy: I spend about 30 minutes on the phone with a very helpful tech support rep (not from India!) and he was completely stumped. We modified files, replaced files and ran utilities with him logged onto my PC. Nadda. He's sending me new map files in case something got corrupted. If that doesn't work, it's swap-out time. sad.gif

Share this post


Link to post
Share on other sites

It's a pain, but I am sure that Garmin WILL make it right. I too have the zumo but did not have the same issues with the update.

Share this post


Link to post
Share on other sites
Well, my new Zumo 550 arrived from PC Nation yesterday afternoon and I just couldn't wait to play with it. It came with all sorts of excellent mounting hardware for bike and car, so I took it for a nice mid-winter ride in my truck, using the breadcrumb feature. It was working great! smile.gif

After getting home, I decided to be responsible and peruse the manual, register the unit with Garmin and download the latest software. As a reward, the unit now won't unlock the map! :wheel: I spend about 30 minutes on the phone with a very helpful tech support rep (not from India!) and he was completely stumped. We modified files, replaced files and ran utilities with him logged onto my PC. Nadda. He's sending me new map files in case something got corrupted. If that doesn't work, it's swap-out time. sad.gif

You could try calling again. Different people there know different things.

I called about mine a while ago. It was lost. It would not hook up with the satellites.

The first guy I talked to said that I needed new firmware or whatever. If that didn't fix it, I needed to send it back.

The second guy said, "Oh it is just lost. Power it down. Then hold in the zoom plus button and power it up again. No big deal.

The second idea worked just fine.

Share this post


Link to post
Share on other sites
Well, my new Zumo 550 arrived from PC Nation yesterday afternoon and I just couldn't wait to play with it. It came with all sorts of excellent mounting hardware for bike and car, so I took it for a nice mid-winter ride in my truck, using the breadcrumb feature. It was working great! smile.gif

After getting home, I decided to be responsible and peruse the manual, register the unit with Garmin and download the latest software. As a reward, the unit now won't unlock the map! :rolleyes: I spend about 30 minutes on the phone with a very helpful tech support rep (not from India!) and he was completely stumped. We modified files, replaced files and ran utilities with him logged onto my PC. Nadda. He's sending me new map files in case something got corrupted. If that doesn't work, it's swap-out time. sad.gif

Just thought I'd let y'all know the final resolution. Garmin sent me a copy of the gmapprom.img file to replace the one on my new Zumo. As soon as I did that, the map unlocked and all is well. I'm not thrilled that I had to go through this with a new unit, but Garmin provided very good support to get me up and running.

Share this post


Link to post
Share on other sites
Well, my new Zumo 550 arrived from PC Nation yesterday afternoon and I just couldn't wait to play with it. It came with all sorts of excellent mounting hardware for bike and car, so I took it for a nice mid-winter ride in my truck, using the breadcrumb feature. It was working great! smile.gif

After getting home, I decided to be responsible and peruse the manual, register the unit with Garmin and download the latest software. As a reward, the unit now won't unlock the map! :rolleyes: I spend about 30 minutes on the phone with a very helpful tech support rep (not from India!) and he was completely stumped. We modified files, replaced files and ran utilities with him logged onto my PC. Nadda. He's sending me new map files in case something got corrupted. If that doesn't work, it's swap-out time. sad.gif

Just thought I'd let y'all know the final resolution. Garmin sent me a copy of the gmapprom.img file to replace the one on my new Zumo. As soon as I did that, the map unlocked and all is well. I'm not thrilled that I had to go through this with a new unit, but Garmin provided very good support to get me up and running.

Good news! Garmin has a solid reputation for service. Have you figured out Mapsource yet?

Share this post


Link to post
Share on other sites

I purchased my Zumo 550 in July and have been getting lousy customer service from Garmin. The map disk they sent me was BLANK! Beautifully labeled but blank none the less. The rest of the system works fairly well, but my home is rather new and currently I don't live on the map! I've called Garmin twice and they have basically told me I don't know how to use my computer and that I'm lying... I'm not sure which is worse! I've found some one in town that may be able to get me the new map image, I hope they aren't linked to a serial number.

I don't think there is any solution other than sending it back, but I just wanted to let you know there are others out there with some Garmin issues.

Share this post


Link to post
Share on other sites
I purchased my Zumo 550 in July and have been getting lousy customer service from Garmin. The map disk they sent me was BLANK! Beautifully labeled but blank none the less. The rest of the system works fairly well, but my home is rather new and currently I don't live on the map! I've called Garmin twice and they have basically told me I don't know how to use my computer and that I'm lying... I'm not sure which is worse! I've found some one in town that may be able to get me the new map image, I hope they aren't linked to a serial number.

I don't think there is any solution other than sending it back, but I just wanted to let you know there are others out there with some Garmin issues.

Was the blank disk in the original package or did they send you another one?

What do you mean by "New Map Image"? Did you check out the new mapset on the web to see if your house is there?

I had a problem with their blank disk too until I realized it was a DVD instead of a CD.

Share this post


Link to post
Share on other sites
Good news! Garmin has a solid reputation for service. Have you figured out Mapsource yet?

I've played with MapSource quite a bit over the past couple of weeks. I made 4 1-day routes in Vermont based upon a trip we took 2 years ago, plus some local recommendations. I used a fair number of PONIs to control the routes. I then loaded them into the Zumo and let it build the routes internally. After that, I transferred the routes back to MapSource to compare with the originals. I only found one small "detour" in the Zumo conversion that required adding a couple more PONIs to correct.

I've also played with downloading shared routes and tracks. Again, it seems pretty straight-forward.

Share this post


Link to post
Share on other sites
Good news! Garmin has a solid reputation for service. Have you figured out Mapsource yet?

I've played with MapSource quite a bit over the past couple of weeks. I made 4 1-day routes in Vermont based upon a trip we took 2 years ago, plus some local recommendations. I used a fair number of PONIs to control the routes. I then loaded them into the Zumo and let it build the routes internally. After that, I transferred the routes back to MapSource to compare with the originals. I only found one small "detour" in the Zumo conversion that required adding a couple more PONIs to correct.

I've also played with downloading shared routes and tracks. Again, it seems pretty straight-forward.

HOw about Shaping Points to eliminate Flags on the screen and directions to nowwhere/but control the route?

Share this post


Link to post
Share on other sites
HOw about Shaping Points to eliminate Flags on the screen and directions to nowwhere/but control the route?

I couldn't find any option that discussed Shaping Points when I explored MapSource. Essentially, I used a handfull of Waypoints to generally plot the course. Then I clicked on the route and dragged the "dot" to a road or intersection to better control the route. Once the route was set the way I wanted it, I deleted all but the "real" Waypoints. I now have 100 or more markers along the route and they're listed in the ViaPoints tab. Are they going to create flags and alerts along the route? If so, how do I convert them to Shaping Points?

Thanks!!!!

Share this post


Link to post
Share on other sites
HOw about Shaping Points to eliminate Flags on the screen and directions to nowwhere/but control the route?

I couldn't find any option that discussed Shaping Points when I explored MapSource. Essentially, I used a handfull of Waypoints to generally plot the course. Then I clicked on the route and dragged the "dot" to a road or intersection to better control the route. Once the route was set the way I wanted it, I deleted all but the "real" Waypoints. I now have 100 or more markers along the route and they're listed in the ViaPoints tab. Are they going to create flags and alerts along the route? If so, how do I convert them to Shaping Points?

Thanks!!!!

I hate to do this to anyone but posts 71, 77, 115 and 116 of "Tales of Zumo" AND most likely others too. If this does not work I will put up another Shaping Point try in Tales.

Share this post


Link to post
Share on other sites
I hate to do this to anyone but posts 71, 77, 115 and 116 of "Tales of Zumo" AND most likely others too. If this does not work I will put up another Shaping Point try in Tales.

It's funny, because I read that post cover to cover. It wasn't until I had some experience that it finally clicked. I only had 1/2 dozen points that ended up being flagged. Mostly, it was because I had picked a spot in the middle of a road to drop a point. As your post said, these got interpreted as waypoints. I found the points that were flagged and simply moved them to an intersection. Problem solved.

One technique I used was to download the route from MapSource to the Zumo, let the Zumo do its thing and then bring the route back to MapSource. Any deviations were easily seen and corrected.

Share this post


Link to post
Share on other sites

:thumbsup:

Great toy/device to fool with and you get experience too. Most of my lessons are hard won.

Love the Zumo on tour....................planning in process for 2008! :lurk:

Share this post


Link to post
Share on other sites

Ok I'm just being lazy but since we are talking about Zumo today, I just picked up a 450 on sale, didn't need to blue tool so saved the extra $250.

I loaded some waypoints in to the unit from mapsource but how do I delete them now? I can delete them if I import them but they still stay in the unit. I've got a 512meg SD card that I'm going to use for saving all my crap too. The manual tells you to delete them using your windows file manager> it just don't tell you what files your looking for :pissed:

Share this post


Link to post
Share on other sites
Ok I'm just being lazy but since we are talking about Zumo today, I just picked up a 450 on sale, didn't need to blue tool so saved the extra $250.

I loaded some waypoints in to the unit from mapsource but how do I delete them now? I can delete them if I import them but they still stay in the unit. I've got a 512meg SD card that I'm going to use for saving all my crap too. The manual tells you to delete them using your windows file manager> it just don't tell you what files your looking for :goofy:

I will put an answer over on the "Tales" thread as I have talked a bit about Viapoints/favorite management in post #216.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0