Jump to content

snowparang

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by snowparang

  1. so far I gathered from this is that and F4i shock conversion is easier than a 929 shock conversion, and the benefits are similiar. Right? On the issue of spring, could we fit the original 5th gen spring into the F4i shock?
  2. After recieving all the help here, I think it's only right for me to update. Btw, mine's a y2k 5th Gen.I've ascertain that my stator is bad, and hence ordered an Electrosport one from somebody selling it off in this forum and (after hearing all praises) decided to get one from Ricks too. Here are the 2 stators: Funny, it seems the Electrosport ones is narrower than the one from Rick's. Which one is correct though? Then I open up my alternator and took out the old coil. I guess this is what you could call 'burned'. Anybody knows what can cause this? Comparing thickness of alternator. The one from Rick's is of the correct dimension. I'll be keeping the Electrosport's one as a spare I guess. Anybody who had used Electrosport's stator coil can confirm that I got the correct coil? Next, some readings with the new coil: Bike at 2500 rpm: 14.68V Bike at 5000 rpm: 14.68V Stator AC voltage - 24VAC - 67VAC form idle to 5000 rpm Voltage drop from batt positive to R/R black wire (voltage sensing): 0.287V (which fail the <0.2V requirement from Electrosport's fault finding guide). Hence I wire the black sensing wire directly to the battery positive and obtained: Bike at idle: 13.4V Bike at 5000 rpm: 14.2V I guess that's good news...until you guys are now debating the credibility of doing the black wire mod! Drats, I've already cut the wire from the harness side...
  3. Hmm...Just a thought. If I send a 12V supply from this black lead I could not shut down the bike but can I start the bike? Can I use this method if I somehow lost my keys? Will this bypass the HISS security?Secondly, if I connect the black sensing wire from the R/R to the battery positive, isn't that as good as connecting it to the R/R red output? Since both of these all ended up at the battery positive.
  4. Thanks for the info again! I've email Ricks. A slight problem will be that I'm in Singapore, so I have to ship my burnt stator to him for rewiring. And then get it shipped back. Hopefully Rick carries OEM replacement for stators too.Well,, my VFR is my only form of transport..except for the Aprilia RS250 which is in project state. Was hoping to ge it fixed within a week...but fat hope I guess. Who would guess the parts dealer here has no stock of that item! (90% of motorcycles in Singappore are japan made, and 50% of that are Hondas.) Anybody has a spare working stator let me know!
  5. Latest readings are as below. All done without headlights on. Readings with the R/R disconnected: Battery voltage with bike off = [12.6v] Voltage with bike at idle = [12.42v] Voltage with bike at 5k RPM = [11.30V] AC voltage from stator at idle (all 3 legs checked across themselves) = [2-3 vac] AC voltage from stator at 5k RPM (all 3 legs checked across themselves) = [3-4 vac] Readings with the R/R connected: Battery voltage with bike off = [12.6 V] Voltage with bike at idle = [12.42 V] Voltage with bike at 5k RPM = [12.39 V] Voltage at R/R output at idle = 12.18 V Voltage at R/R output at 5k rpm = 12.10 V AC voltage from stator at idle (all 3 legs checked across themselves) = [2-3 VAC] AC voltage from stator at 5k RPM (all 3 legs checked across themselves) = [3-4 VAC] Well, it seems my stator is the one causing all the trouble. Is there any possible causes? Will loose wiring cause such a discrepancy? And more bad news...my local dealer do not have stock of the stator! Anybody used the Electrosport ones, are they any good? - http://www.electrosport.com/electrosport_e...cal_honda1.html Or are there compatible alternatives (other Honda models? Yamaha? Suzukis?)?
  6. I see. the values are as below. Will update the reading of the last value later.Battery voltage with bike off = [12.6v] Voltage with bike at idle = [12.6v] Voltage with bike at 5k RPM = [12.5V] AC voltage from stator at idle (all 3 legs checked across themselves) = [2-3 vac] AC voltage from stator at 5k RPM (all 3 legs checked across themselves) = [pending]
  7. what about the black wire that's found on the original R/R connector? Disregard? DSCF0192.jpg
  8. Hi guys, I've read all the post on this thread but couldn't find what I need regarding the charging problem on my bike. Firstly, I'm riding a 5th gen Y2K VFR. A couple of days the batt went dead and a quick voltage check at the batt terminal with the bike running only registered 12.4V. And revving the engine does not bring about any increase, which means 12.4V is the actual voltage of the battery ALONE, without any charging system. So I bought a new battery and a new R/R and swap both parts. Problem is, there is still no charging! It's possible the new R/R that I bought is faulty, hence will like to ask: a. How to check the R/R? If I connect the 3P natural connectors with the yellow wires to the bike and start the bike, should I get 13V and higher between the red/white and green cable? Or does the R/R function only when a +12V is applied onto the white/black wire? Picture attached to show what I'm talking about. Measured the voltage produced at the red/white and green cable, about 7V on my old (asume dead) R/R and only 4V on my new R/R! Am I doing something wrong here? b. Assuming it's my stator that's roasted, how do I confirm that? I've done the continuity checks and earth leakage checks as suggested by the manual and all turn out pretty fine. With the bike running, the AC voltage as measured from the yellow cables on the wire harness side reads between 2.8-3.2 vac. c. Is there any way to damage a R/R by simple connecting it? Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.