Jump to content
Sign in to follow this  
14thumper

Install questions for Akrapovic slip on

Recommended Posts

Hi,

 

I purchased brand new and just fitted, a few questions...

 

1. Is it normal for the gap around the edges of the baffle (dB insert) and the carbon tail,cone to be a bit uneven?  I have more gap on the side furthest from the bike (see picture).

2. When installed, if looking from the rear, is the exhaust can slightly tilted?  On mine the bottom of the exhaust can pushes a bit outward from the bike so it doesn’t sit perfectly vertical compared to the bike.

3. I tightened the clamp where it mounts to the cat to 16 ft lbs but the clamp is basically closed fully so not like I could really tighten it further.  Normal?

 

Sorry, these may be dumb questions.  The install was rather easy but I just wanted to make sure I didn’t goof up.

 

 

B369645D-04AB-4AD7-A724-C246E5D809FA.jpeg

3D0360BE-9D22-4AA4-98AB-3E398F2F7B1E.jpeg

Share this post


Link to post
Share on other sites

Mines the same no worries. Note how the clamp is to the left of the bend in exhaust.

2ACC60B1-7A12-4CBA-BD32-2FA1B2C5A471.jpeg

068D0CC2-CD0B-4065-A5AD-E9674BFDA325.jpeg

A7907BF3-A9A4-49B1-BC76-B8F56BD9D741.jpeg

Share this post


Link to post
Share on other sites

Wow fink, really nice of you to be so helpful so quickly.  Looks like your exhaust sits a little more vertical, I’ll look at mine again.  Many thanks!

Share this post


Link to post
Share on other sites

I fiddled with it just a little, seems about the same but a tad better.  I’m just over thinking it I’m sure.  I’m a bit surprised the clamp by the cat appears to be fully closed, I don’t upgrade exhausts often so perhaps this is normal.

4ED29C8A-8889-46E9-9D82-CB09B9CA4183.jpeg

61B8FF03-F480-43CF-88DA-0DFE28855BE8.jpeg

C464AFA7-B0ED-4E70-9657-E93A8F93AFBE.jpeg

Share this post


Link to post
Share on other sites

Mine sits the same way. 

Share this post


Link to post
Share on other sites
On 22 June 2018 at 1:42 PM, fink said:

Mine sits the same way. 

 

+1

 

Looked at my clamp yesterday and there's a 6-8 mm gap fully tightened

Share this post


Link to post
Share on other sites
1 hour ago, Thumbs said:

 

+1

 

Looked at my clamp yesterday and there's a 6-8 mm gap fully tightened

Any chance of a pic?

Share this post


Link to post
Share on other sites

Yes, a pic would be a huge help here.  I don’t have a gap...

Share this post


Link to post
Share on other sites

Here's a pic of the gap

image.jpeg

Share this post


Link to post
Share on other sites

Take a pic from the same angle as our shots

Share this post


Link to post
Share on other sites

You can just see the clamp in front of the heat shield

image.jpeg

image.jpeg

Share this post


Link to post
Share on other sites

Hey fink, could you take a picture of your clamp?  I’m curious if there’s something wrong with mine.

Share this post


Link to post
Share on other sites

There is about. 3mm gap.  Is it torqued up to the correct setting? 

Share this post


Link to post
Share on other sites

My clamp basically closed up to within 1mm.  So very similar to yours.   Likely just variation in the clamps.  Been running it 2 years with no issue so I wouldn’t worry about it.    Had to take the can off a few times and just re-torque it and gap stays the same.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Privacy Policy.