Welcome to VFRDiscussion

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Efizzle707

Help 95 Vfr 750 Wont Start?

wus up guys i bought a crashed 95 vfr 750. I got it to turn before but when i replaced the kill switch the engine wont turn anymore. The only thing that happens is that the starter soliniod relay just clicks. I bought a new relay but I get the same problem. should i get a new starter or get a starter rebuild kit

pls help all tips is highly apreciated thanks

Share this post


Link to post
Share on other sites
wus up guys i bought a crashed 95 vfr 750. I got it to turn before but when i replaced the kill switch the engine wont turn anymore. The only thing that happens is that the starter soliniod relay just clicks. I bought a new relay but I get the same problem. should i get a new starter or get a starter rebuild kit

pls help all tips is highly apreciated thanks

Start by dowloading the workshop manual from the Download section at the top. It not only shows every not and bolt and wire it also contain some trouble shooting guide.

Do you still have the old kill switch?

Share this post


Link to post
Share on other sites
wus up guys i bought a crashed 95 vfr 750. I got it to turn before but when i replaced the kill switch the engine wont turn anymore. The only thing that happens is that the starter soliniod relay just clicks. I bought a new relay but I get the same problem. should i get a new starter or get a starter rebuild kit

pls help all tips is highly apreciated thanks

Start by dowloading the workshop manual from the Download section at the top. It not only shows every not and bolt and wire it also contain some trouble shooting guide.

Do you still have the old kill switch?

yea i have the old kill switch but its damaged

Share this post


Link to post
Share on other sites

Start with the simple things like battery, although it may should 12v static it may be bad, might try jumping it. Then I would check the fuses off the positive lead from the battery. Then I would check for good grounds, if all that is ok then move to test at the switch. Starters are pretty hearty and dont usually go bad. However if you need one or a wire harness I can help. Brian

Share this post


Link to post
Share on other sites
Start with the simple things like battery, although it may should 12v static it may be bad, might try jumping it. Then I would check the fuses off the positive lead from the battery. Then I would check for good grounds, if all that is ok then move to test at the switch. Starters are pretty hearty and dont usually go bad. However if you need one or a wire harness I can help. Brian

I gave the bike a jump and still the motor wont turn so i opened the engine cover to see if the starter even works and it tries to turn but the motor seems to be stuck or something the bike is in neutral but the motor seems to be stuck

please any info is appreciated i just wanna get this thing running so i can start ridding thanks guys

Share this post


Link to post
Share on other sites

Your last decription of the problem seems to describe a locked up condition with the motor itself, with the starter not being able to turn it over. Could you have a hydrolock condition (fuel or coolant leaking into the cylinder and filling it up) with one of the cylinders? Sounds unlikely, but might be worth checking out. Remove the plugs from the cylinders and try to turn it over again.

Beck

95 VFR

Edited by Beck

Share this post


Link to post
Share on other sites

Have you tried to push start it?

Share this post


Link to post
Share on other sites
Have you tried to push start it?

no i havent but i checked the coils and it donts seem to get any sparks I checked the sparks plugs too and it wasnt wet so can any of you guys give me any more tips highly appreciated thanks

Share this post


Link to post
Share on other sites

ok i got the bike to turn it even fires up but I have to hold the start button. I can even rev the throtle but as soon as I let go of the start button the bike dies.

could it be an electrical issue?

Share this post


Link to post
Share on other sites

I'd now be looking at the carbs - they could probably use a clean.

Share this post


Link to post
Share on other sites
I'd now be looking at the carbs - they could probably use a clean.

ok thanks

oh yea I just bought a new battery charge it for a whole day but the battery only last for like 2 or 3 starts then the starter selenoid starts clicking again

Share this post


Link to post
Share on other sites

YES!!! i finally got it to run but now the problem is when i shift to first gear the engine just dies is looks like the clutch is not catching I bled the clutch but I still have the same problems. So now I got a running bike but i cant go anywhere with it Im so close so pls if u guys got some advice pls dont hesitate to tell me I really appreciate it thanks in advance guys

Share this post


Link to post
Share on other sites

Ummmmmm....

Clutch safety switch?

{Q} Did 4thGens have these?

Share this post


Link to post
Share on other sites

4th Gen does indeed have a switch, you can start in gear with the clutch pulled in.

If the problem is not that (i.e. electrical), perhaps the clutch is not fully disengaging. Usually caused by a stuck piston in the slave cylinder.

Share this post


Link to post
Share on other sites
4th Gen does indeed have a switch, you can start in gear with the clutch pulled in.

If the problem is not that (i.e. electrical), perhaps the clutch is not fully disengaging. Usually caused by a stuck piston in the slave cylinder.

i

well when the bike is not running and its in first gear i can roll the bike when I pull the clutch in so what should i do

oh yea Im lookin for a coolant resevoir tank for a 95 vfr so if anyone got one for cheap that woould be awsome

thanks for the help guys

Share this post


Link to post
Share on other sites
you can start in gear with the clutch pulled in.

Efizzle707... Can you do this?

Share this post


Link to post
Share on other sites
you can start in gear with the clutch pulled in.

Efizzle707... Can you do this?

No I cant when i do try all I get is the is a clicking noise from the left side fuse thats connected to the front headlight frame.

Im gonna make a video so you guys can see what Im talkin about cause its kinda hard to explain. But no I cant start the bike in gear with the clutch pulled in. I cant shift the bike to any gears when the bike is running so basically I got a running bike that cant go anywhere cause I cant go in gear

Share this post


Link to post
Share on other sites

We should have added you try this with the side stand up.

However, you got it to start and run {I assume in neurtral} you clutch in, select 1st {or any gear} and it just completely dies {does not snap, chug then stall} I would suspect the side stand safety switch or its wiring.

The clutch safety switch is only there for starting in gear with the stand up. It prevents you from lurching forward when starting in gear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0