Jump to content
Grum

Any Fried Stators Yet?

Recommended Posts

Hi All.

Don't want to state this too soon, but after 46,500k's and the bike now 3.5 years old, all appears to be working fine with the Electrics. Honda seem to have solved the crispy stator and occasional R/R burn ups previous 6gen owners like myself had become so used to.

 

To my knowledge there has only been one known issue under warranty with an R/R that was causing slow battery drain and buzzing! (See "Parasitic Drain" thread by Jad2477).

 

I fitted a voltmeter to the bike a few months ago and have been very impressed at the voltage stability irrespective of load and rpm, a very constant 14.5volts, even at idle with the heated grips on level 5. Guess you can put this down to the new stator (made by Hitachi), very efficient new type R/R and the low current drawn by the new LED Headlights.

 

Just for Info.

Cheers.

 

WP_20171207_001.jpg

Share this post


Link to post
Share on other sites

That's good to hear. My 6th gen one had fried on me, luckily 6miles from home. That's not something I want to be worrying about being hundreds of miles away.

Share this post


Link to post
Share on other sites

No bad news here yet.  I've kept an ear on the tracks for related news and the only electrical gremlin I've heard about on the 8th gens was one person (here I think) with a regulator that apparently suffered some kind of semiconductor breakdown and was draining the battery while making faint squealing noises.

 

When I took long trips with my 4th gen I carried a spare!

 

 

Share this post


Link to post
Share on other sites

When I took long trips with my 4th gen I carried a spare!

 

I still do.

Share this post


Link to post
Share on other sites

So inquisitive minds now wonder if the Stator (may need rotor to accompany) and r/r from the 8th gen might be "graftable" onto the 6th gen as a definitive fix for 6th gen Kentucky fried stators? Crappy connectors aside.

Share this post


Link to post
Share on other sites
1 hour ago, Auspanglish said:

So inquisitive minds now wonder if the Stator (may need rotor to accompany) and r/r from the 8th gen might be "graftable" onto the 6th gen as a definitive fix for 6th gen Kentucky fried stators? Crappy connectors aside.

 

Nice thinking Auspanglish. But the way I see it, is that it ain't that easy. You would need wiring provision for the Magnetic Pole Sensor, would probably need to see if the 8th gen alternator cover would fit on the 6th gen as it needs to house the MP sensor. Also the ECM provides a regulated 5v supply to the MP sensor and the R/R also feeds diagnostic info to the ECM via the diagnostic buss line called K-Line. And as you've mentioned you could be up for a new Stator and possibly Rotor as well, not to mention potentially a non compatible 6 gen ECM.

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×